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FCC Compliance Statement
This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules. These limits are 
designed to provide reasonable protection against harmful interference when the equipment is operated in a commercial environment. This equipment gener-
ates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful interference to 
radio communications. Operation of this equipment in a residential area is likely to cause harmful interference, in which case the user will be required to cor-
rect the interference at his own expense.
Note: Good quality, shielded (braided shielded) cables must be used for the RS-232-C and Centronics interfaces.

Canadian EMI Compliance Statement
Le présent appareil numérique n’émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de la classe A prescrites dans 
le Règlement sur le brouillage radioélectrique édicté par le ministère des Communications du Canada.
This digital apparatus does not exceed the Class A limits for radio noise emissions from digital apparatus set out in the Radio Interference Regulations of the 
Canadian Department of Communications.

EMI-CISPR 22/EN 55 022/CE Marking
Warning: This is a Class A product. In a domestic environment, this product may cause radio interference in which case the user may be required to take ade-
quate measures.
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Scope

These instructions describe how to flush ink from the fluid system and printhead 
of a Dijit® 5000 Series printer using kit 0177491. The ink flush procedure is 
required when changing ink types or ink colors. This procedure should be 
performed only by a Scitex field engineer or a service technician who has been 
trained by Scitex Digital Printing, Inc. 
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Scope
Text Notations This manual uses the following typographical conventions.

Safety Notations The following definitions indicate safety precautions to the operator.

Note: Information that needs to be brought to the reader’s attention.

Caution: A situation where a mistake could result in the destruction of data or system-type 
damage.

! WARNING
A potential hazard that could result in serious injury or death.

! DANGER
An imminent hazard that will result in serious injury or death.

This style Refers to

Ready Text displayed by the software.

go Anything you type, exactly as it appears, whether referenced in text or at a 
prompt.

ENTER Special keys on the keyboard, such as enter, alt, and spacebar.

[NEXT] Buttons and lights on the printer operator panel.

Save Software command buttons and sections of dialog boxes, such as 
group boxes, text boxes, and text fields.

File → Open A menu and a specific menu command.

ALT+F1 Pressing more than one key at the same time.

ALT, TAB Pressing more than one key in sequence.

xx,yy Variable in error messages and text.

jobfile.dat File names.
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Scope
Service and Support Technical equipment support is available 24 hours a day, 7 days a week.

Software and applications support is available 8:00 a.m. to 5:00 p.m. EST/EDT, 
Monday through Friday.

Phone Fax

U.S.A. and Canada
Field/Telephone support

1-800-4SCITEX
(1-800-472-4839)

+1-937-259-3808

Europe
Field/Telephone support

+4121-806-0404 +4121-806-1920

Asia/Pacific Rim
Field/Telephone support

+65-744-6400 +65-744-6700

Japan
Field/Telephone support

+81-3-3256-2613 +81-3-3256-2616

Worldwide Technical support,
order placement, documentation,
and product information requests

+1-937-259-3739 +1-937-259-3808

Worldwide Automated FaxBack™

Information Line
+1-937-259-3520

Internet
Updated service information

http://www.scitexdpi.com

The above telephone number listing is accurate as of the publication date. On the Internet, 
go to http://www.scitexdpi.com/support for updated telephone numbers.
Flush Kit Instructions v





Flush Procedure

Use the following procedure to flush any of the following 5000 series 
printers:

• 5120
• Early 5240
• Current 5240 (see note below)
• 5122.

Apply the following general guidelines to the flush procedure:

• Visually inspect the printer lines for residual ink before refilling the 
system with new ink.

• For high-contrast color changes, such as black to yellow, repeat the 
procedure until the system lines are completely clear. Even very small 
amounts of residual dark ink will discolor the lighter ink.

• The ink draining and purge procedures are repeated several times 
during the flush procedure. This repetition is deliberate and ensures 
proper flushing of the fluid lines. Perform all steps of the procedure as 
described.

• Take precautions against ink spills and have materials on hand to 
clean up spilled ink.

Caution: Prevent garments and exposed skin from having prolonged contact with 
ink. Clean up spilled in promptly.

• Read through the entire procedure completely before starting.
• If you have problems with the procedures, contact technical support 

(see “Scope”).

Note: The current model of 5240 is also called the 5240N.
Flush Kit Instructions 1



Flush Procedure
Kit Inventory 1. Inventory kit 0177491. It should contain all the items shown in Figure 
1.

Figure 1. Fittings and connectors, flush kit 0177491

2. If any items are missing, contact technical support.

3. Set aside any items not required for the type of printer you are 
flushing.

Extra bypass filters are provided for the different printer models only 
one is required. Fitting F1 is used only when flushing a 5120 printer.

4. Continue with “Printer Setup”.

Printer Setup 1. Turn on the printer with the POC test bypassed.

Press and hold OPEN EYELID while pressing PRINTER ON. When 
the operator panel lights come on, release OPEN EYELID. The 
printer on button indicator light stays lit.

F10

F9

F1

F2

F3

F4

F6
F5

F8

F7

Main filter

Fluid bypass

Inline

Fluid filters (2)

assemblies (3)

assembly

Fitting F1 for
5120 only
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Flush Procedure
2. Press STANDBY to deactivate the fluid system (or power up the 
printer with the fluid system bypassed).

3. Turn the system controller (host).

4. Start Diagnostics by typing GO DIAG at the DOS prompt.

5. Remove the replenisher bottle and the ink bottle.

6. Connect one end of F3 to the system drain quick disconnect on the 
back of the fluid compartment behind and between the bottle location.

See Figure 2..

7. Place and connect purge bottles in place of the removed replenisher 
and ink bottles.

Figure 2. Drain line and purge bottles - Steps 6 and 7

8. Remove the printhead front and rear covers.

9. Pull the printer out and remove the printer cover. See the Service 
Guide for detailed procedures.

Note: Use the correct printhead procedure for the type or printer being flushed.

Step 7.
Install purge bottles

Step 6.
Connect F3 to drain
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Flush Procedure
5120 Printhead Emptying 10. To empty a 5120 printhead use the following procedure. (To empty a 
5240 or 5122 printhead, go to step 12.)

Note: To open a quick disconnect fitting, press the release button and gently 
separate the two parts of the fitting. Be careful to avoid jamming the 
release button, or ink will leak.

a. Select Fluid System → Select State Table Type → Purge → 
Save.

b. Select Fluid System → Printhead To State # 3 → Start.

c. Disconnect the printhead filter from its clip.

d. Disconnect the catcher quick disconnect.

e. Disconnect the twist connector on the inlet tube.

f. Wait a few minutes to allow the printhead ink to drain into the ink 
supply.

5120 Printhead Isolation 11. To isolate the 5120 printhead use the following procedure.

a. Reconnect the catcher quick disconnect.

b. Disconnect the twist connector on the outlet tube.

c. Connect the manifold sides of the ink inlet tube and the ink outlet 
tube to bypass tube F1.

d. Connect the open end of bypass tube F1 to the catcher tube.

e. Connect the printhead sides of the ink inlet tube and ink outlet 
tube together. For the 5120 go to  Step 14.
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Flush Procedure
5240 and 5122 Printhead
Emptying

12. To empty a 5240 or 5122 printhead use the following procedure.

a. Select Fluid System → Select State Table Type → Purge → 
Save.

b. Select Fluid System → Printhead To State# 3 → Start.

c. Disconnect the catcher quick disconnect.

d. Disconnect the quick disconnect on the inlet tube.

e. Wait a few minutes to allow the printhead ink to drain into the ink 
supply. (Observe no ink flow in the outlet line.)

Figure 3. Printhead emptying setup

Step 12d.
Inlet tube

Catcher line
Step 12c.
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Flush Procedure
5240 and 5122 Printhead
Isolation

13. To isolate a 5240 or 5122 printhead use the following procedure.

a. Disconnect the quick disconnect on the outlet tube.

b. Connect the printhead sides of the ink inlet and ink outlet tubes 
together.

c. Connect the longest end of bypass tube F8 to the catcher quick 
disconnect.

d. Install the two connector ends of the printhead bypass tube (F8) 
to the manifold quick disconnects.

Figure 4. Printhead isolation setup

Step 13a.
Disconnect

outlet

Step 13b.
Connect

inlet

Step 13d.
Install

to outlet

bypass
tube
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Flush Procedure
Note: The 5240 and 5122 printheads must remain connected to the printhead 
nest (NVRAM board must be installed) during the flush procedure.

14. With the printhead in state # 3, disconnect the quick disconnect 
fittings from the ink pump inlet line.

Note: Figure 5. shows the ink supply manifold line disconneted, but it should 
still be connected.

Figure 5. Disconnect ink pump inlet

Draining the Ink Supply
Manifold

15. Connect F2 to the ink pump inlet quick disconnect; allow the ink 
supply manifold to drain for 2 minutes. Disconnect F2 from the ink 
pump inlet quick disconnect.

16. Select Fluid System → Printhead to State # 4 → Start.

Note: Record any errors that are displayed.

Step 14.
Disconnect

ink pump
inlet line
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Flush Procedure
Draining the Ink Tank 17. Pull F3 (connected in step 6) to the printer side of the cabinet and 
continue connecting to the fluid system using the following 
procedure.

a. Insert the end of F10 with no fitting into the opening in one of the 
empty bottles supplied with the flush kit. 

b. Connect F10 to F3.

c. Connect the other end of F3 to the quick disconnect on the ink 
supply line connected to the bottom of the ink tank. 

d. Wait until the ink tank is empty before continuing.

Figure 6. Draining the ink tank

Hint: To prevent leakage during the following step, keep the bypass line 
elevated.

Note: The purge containers are omitted for clarity in Figure 6.

Step 17.
Draining the ink

tank with
F10 and F3
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Flush Procedure
Removing the Main Filter
Assembly

18. Remove the main filter assembly and the fluid bypass filter assembly 
from the fluid supply assembly.

19. Connect F7 to the bypass line from the ink tank.

Note: Unclip the vacuum regulator filter (but leave connected) from its bracket 
to help with the next step.

Figure 7. Main and bypass filter assembly removal

Step 18.
Main and 

bypass filter
removal
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Flush Procedure
Flush Line Connection 20. Disconnect line #2 from the ’T’ on top of the ink tank.

21. Connect one end of F5 to the top fitting of the ink supply manifold 
and one end to line #2. Plug the other side of F5 to the ’T’ at the top of 
the ink tank (towards the back of the printer).

Figure 8. F5 on T fitting and Line 2

22. Attach F4 to the open end of line #1 from the umbilical. Attach the 
other end of F4 to the twin tube fitting connected to the fluid bottles.

Figure 9. F4 connected to Line 1

23. Replace the twin tube fitting attached to the fluid bottles with F6.

24. Disconnect F3 from the bottom of the ink tank and disconnect F10 
from F3 and from the ink tank supply line.

Step 21.
F5 on Line #2 

and the “T”

Step 22.
F4 connected

to Line 1
10 Dijit 5000 Series Printers



Flush Procedure
25. Reconnect the ink pump inlet quick disconnect.

26. Select Fluid System → State Table Type → Purge, then select 
Printhead to State # 10 → Start.

27. When the printhead reaches state 10, connect F2 to the ink pump inlet 
quick disconnect. Allow the ink supply manifold to drain. Wait until 
F5 has little or no flow. Then disconnect F2 from the ink pump inlet 
quick disconnect.

28. Select Fluid System → Printhead to State # 11 → Start.

Caution: A vacuum system not working error may occur at this point.

29. Connect F3 to the fluid system using the following procedure:

a. Confirm that one end of F3 is connected to the system drain quick 
disconnect in fluid compartment wall between the purge bottles.

b. Insert the end of F10 with no fitting into the opening in one of the 
empty bottles supplied with the flush kit. 

c. Connect F10 to F3.

d. Connect the other long end of F3 to the quick disconnect on the 
ink supply line connected to the bottom of the ink tank. 

e. Wait until the ink tank is empty before continuing.

30. Disconnect F3 from the system drain and ink supply quick 
disconnects and disconnect F10 from F3.

Note: If lines are clear go to step 33. If lines are not clear go to step 31 
and repeat one more time. At this point whether repeating steps or 
not, check the content of the replenisher bottles and replace if 
necessary.

31. Select Fluid System → Printhead to State # 4 → Start.

32. Repeat steps 25 through 30, then go to step 33.

33. Reconnect the ink pump inlet quick disconnect.

34. Disconnect F6.
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Flush Procedure
35. Connect fitting F9 to F4.

Figure 10. Fitting F9 on F4

36. Reconnect F9.

Caution: Make the sure Replen line goes to the side of the F9 fitting marked with 
the CPC logo.

37. Select Fluid System → Printhead to State # 15 → Start.

38. Remove F7 on the bypass line for 3 seconds. After the tube has 
drained into the tank, return F7 to the bypass line.

39. After state 15 is reached, disconnect the quick disconnect fitting from 
the ink pump inlet line.

40. Connect F2 to the ink pump quick disconnect; allow the ink supply 
manifold to drain for 1 minute. After there is no flow detected, 
disconnect F2 from the ink pump inlet quick disconnect.

41. Disconnect F5 from the ink supply manifold; allow the tube to drain 
for 2 seconds.

42. Reconnect F5 to the ink supply manifold.

Step 35.
F9 on tank 

fitting
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Flush Procedure
43. Remove two red-capped tubes, one at a time, from the fill valves for 2 
second each. Allow the tubes to drain. Reconnect the tubes to the fill 
valves.

Figure 11. Red-capped fill valves

44. If no errors are reported during steps 17 through 25, Fluid System → 
Printhead to State # 17→ Start. If errors are reported, select Fluid 
System → Printhead To State# 11→ Start.

45. Connect F3 to the fluid system using the following procedure:

a. Confirm that one end of F3 is connected to the system drain quick 
disconnect in the wall of the fluid compartment between the 
purge bottles.

b. Insert the end of F10 with no fitting into the opening in one of the 
empty bottles supplied with the flush kit. 

c. Connect F10 to F3.

d. Connect the other long end of F3 to the quick disconnect on the 
ink supply line that is connected to the bottom of the ink tank. 

e. Wait until the ink tank is empty before continuing.

46. Remove F5 from the ink supply manifold and from the ink tank.

47. Reconnect tube #2 to the '’T’ fitting on the ink tank.

48. Remove F4 and disconnect the F9 filter fitting from F4.

49. Remove F1 (the 5120) or F8 (the 5240 and 5122) from the printhead.

50. Reconnect the catcher tube quick disconnect.

51. Reconnect the ink supply fittings on the printhead (inlet and outlet 
tubes to manifold).

Step 43.
Red caps 

on fill valves 
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Flush Procedure
52. Disconnect F10 from F3 and disconnect F3 from the bottom of the 
ink tank and from the system drain quick disconnect in the wall of the 
fluid compartment between the purge bottles.

53. Reconnect the ink pump inlet quick disconnect.

54. Remove F7 from the bypass line.

55. Install the front and rear printhead covers.

56. Replace the vacuum regulator back in its bracket.

57. Install a new ink filter, ink supply filter, replenish filter, and bypass 
filter as described in the Service Guide.

58. Install printer cover and slide printer back into the printer cabinet as 
described in the Service Guide.

59. Discard the waste ink in accordance with local, state, and federal (or 
national) regulations for hazardous waste disposal.

60. Install a new ink bottle and a new replenisher bottle.

61. Select CANCEL and press F4 to bring the printhead to down state.

62. From the fluid system menu select Fluid System → State table 
type.

63. Select Circulate → Save.

64. Select Fluid System → Printhead to state # 2 → Start.

65. After state # 2 is reached, select state 6; select Start.

66. After state 6 is reached wait approximately 10 minutes.

67. Select CANCEL.

68. Press F4 to bring the printhead to down.

69. From the fluid system menu select state table type.

70. Select NORMAL.

71. Run POC test by turning the printer off and then back on, or by 
selecting POC test from fluid tests.

Table 1. Bypass filter color codes, 5000 series printers

Printer1

1. Filter is determined by pump rating. Replace filter and cap with like color

Filter Color Cap Color

5120 / 5240 Black Black

5240 / 5120 Red Red

5122 Orange Brown
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Scitex Digital Printing

Scitex Digital Printing, Inc.
3000 Research Boulevard
Dayton, Ohio 45420-4099
Tel.: (937) 259-3000
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